Trouble with Inksmoto

Questions, advices, reports

Moderators: Main Administator, Moderator, Global Moderator

Post Reply
Magic_Bunny
Xmoto Player
Xmoto Player
Posts: 15
Joined: Tue Jun 22, 2010 10:50 pm
Location: US

Trouble with Inksmoto

Post by Magic_Bunny » Sat Jan 04, 2014 9:25 pm

Hello,
I am having trouble with launching xmoto from Inksmoto. I have everything installed correctly(to my knowledge) and everything but this works. I am almost positive the problem is an incorrect path to the xmoto application. I am on a Mac and know very little about computers so this complicates things. I went to the application and copied the exact path to it ending in xmoto.app. This did not work. What am I doing wrong/ how can I fix this problem.
hehe haha

David
Administrator
Administrator
Posts: 137
Joined: Wed Aug 05, 2009 4:07 pm

Re: Trouble with Inksmoto

Post by David » Sat Jan 04, 2014 11:47 pm

Can I check this when I'm at home over teamviewer? On Tuesday, 18:00 PM I have time. Just PM me, and I'll come back to you :)

User avatar
I)ark_Seph
Xmoto-Player Advanced
Posts: 149
Joined: Fri Apr 06, 2012 8:00 pm
Location: Texas, United States
Contact:

Re: Trouble with Inksmoto

Post by I)ark_Seph » Sat Jan 11, 2014 12:03 am

I simply launch X-moto on my Mac with this. This is my Xmoto path here:

Code: Select all

Volumes/Extra Hard Drive Space/Applications/Xmoto.app/Contents/MacOS/Xmoto
I basically open it with the Xmoto terminal file, that starts up Xmoto through Terminal.
You can contact me by email: darkstudiosdungeon@gmail.com, or PM me on the forums.

Also, I'm a Network and WR Admin with Unvalidation.

Post Reply

Return to “(-OLD UNSORTED-) Technical Problems”

Who is online

Users browsing this forum: No registered users and 1 guest