Hey... Can you tell me exactly what is the version of PyGtk what I need???

If you are having difficulties using inksmoto or it is crashing for some unknown reason then post your problems here, for us to help with it.

Moderators: Main Administator, Global Moderator, Moderator

Post Reply

My question is about python!

Help me with the Python's version!
0
No votes
How install gtk in my python?
0
No votes
 
Total votes: 0

User avatar
Moto M.A.
Xmoto Player
Xmoto Player
Posts: 2
Joined: Fri Feb 13, 2015 3:41 am
Location: Venezuela

Hey... Can you tell me exactly what is the version of PyGtk what I need???

Post by Moto M.A. » Sat Mar 28, 2015 5:07 pm

I see that there is only one link to go to the official website of Python, but when I enter several links shown me. I want to know what all these links is the one I need (the new version, of course). My computer is Win 7.

User avatar
I)ark_Seph
Administrator
Administrator
Posts: 149
Joined: Fri Apr 06, 2012 8:00 pm
Location: Texas, United States
Contact:

Re: Hey... Can you tell me exactly what is the version of PyGtk what I need???

Post by I)ark_Seph » Sat Mar 28, 2015 7:28 pm

Are you trying to get Inksmoto 0.7.0 on ur computer?
You can contact me by email: darkstudiosdungeon@gmail.com, or PM me on the forums.

Also, I'm a Network and WR Admin with Unvalidation.

User avatar
I)ark_Seph
Administrator
Administrator
Posts: 149
Joined: Fri Apr 06, 2012 8:00 pm
Location: Texas, United States
Contact:

Re: Hey... Can you tell me exactly what is the version of PyGtk what I need???

Post by I)ark_Seph » Sat Mar 28, 2015 7:35 pm

You don't have to manually get the dependencies to get Inksmoto 0.7.0. Here is the setup with Inkscape and Inksmoto 0.7.0: http://download.tuxfamily.org/xmoto/svg ... _win32.exe
You can contact me by email: darkstudiosdungeon@gmail.com, or PM me on the forums.

Also, I'm a Network and WR Admin with Unvalidation.

Post Reply

Return to “Problems Using”

Who is online

Users browsing this forum: No registered users and 1 guest